Okay
  Public Ticket #2184337
text dissapears on homepage
Closed

Comments

  • christie started the conversation

    Hi all,

    I don't know why, but the text I typed on my homepage, disappears after publishing. It's shown on my mobile devices, but not on my macbook, not in Safari, Chrome or Opera.... It's a short text, so I  tried putting it in a widget: but it doesn't show there either. If I create a new homepage; same problem... If I set a different page, that does show my text, as a homepage, the text disappears as well. When I hit customizer: the text is there. When I publish... Gone again... (white space) Weird, right? Especially when it was there a couple of weeks ago. Can you help?

    Thanks you!

    houkesadviseert.nl

  •  73
    Thomas replied

    Dear Christie,

    I do not really understand what you're talking about. What do you mean by "text I typed on my homepage" - where exactly did you type? Which editor did you use (TinyMCE or Gutenberg)? Do you have any security software installed that has a "safe browsing" extension or anything similar? Have you tried editing your site with another browser (e.g. Firefox) or another PC?

    Best wishes, Thomas

  • christie replied

    Hi Thomas, sorry I wasn't clear! I used Gutenberg on both Safari and Chrome. If you check www.houkesadviseert.nl on your mobile phone or ipad you will see a few lines under the header. If you check it on a browser on your desktop, those lines don't show. (I've tried a Mac and Windows computer) If I use the customizer on desktop, the lines show up, once I close the customizer by publishing the site, they are gone again. 

    It's superstrange, since they do show on mobile devices! Hope you understand my problem better. Thanks!

  •  73
    Thomas replied

    Hello again,

    the text ("krachtig en dynamisch ...") is wrapped in some strange 

    <div class="entry-content fadethis">

    class in your page source. I guess that this is the culprit here - but I have no idea how you generated it. What kind of Gutenberg block did you choose and which block settings did you use??

    Maybe a screenshot of the Gutenberg backend could help solving this code riddle ...

    Cheers, Thomas

  • christie replied

    Oh, I have no idea how that happened! Does this help? I didn't intentionally tried to fade anything....

    Attached files:  Screenshot 2019-10-15 at 21.32.25.png
      Screenshot 2019-10-15 at 21.32.40.png

  •  73
    Thomas replied

    Any additional CSS classes hidden under "advanced"?

    Which page template is set under Document, Page Attributes?

    Cheers, Thomas

  • christie replied

    Really appreciate you looking into this! Nothing hidden in advanced, I use Full Width as a template.

    Attached files:  Screenshot 2019-10-15 at 21.48.22.png
      Screenshot 2019-10-15 at 21.48.58.png

  •  73
    Thomas replied

    Did you set up a Front Page as described in the theme documentation?

  • christie replied

    Yes, I also tried switching my static page to a different page (contact). The contact page now publishes fine. Once I make it the front page, that text disappears as well.

  •  73
    Thomas replied

    But did you set the "Front Page" template? The rest has to be set in the Customizer under Theme Options > Start Page, I suppose (i. e. not using a Gutenberg block in the editor).

  • christie replied

    If I change to the front page template, unfortunately the text I copy paste into the box 'text below portfolio', also disappears after publishing. (And the word 'insights' shows up in the customizer)

    Attached files:  Screenshot 2019-10-15 at 22.09.43.png
      Screenshot 2019-10-15 at 22.10.42.png
      Screenshot 2019-10-15 at 22.11.49.png

  •  73
    Thomas replied

    Did you delete the Gutenberg paragraph?

    The text that you pasted into the Customizer has no formatting and should look differently on the page.

    "Insights" is showing in the page source as

    <div id="front-blog" class="front-section cf">
    <h3 class="section-title fadethis">Insights</h3>

    and is probably one of the section titles in the Customizer.

    I would recommend deleting the page and starting anew from scratch. Good luck!

  • christie replied

    Ok, I will do that! Is there a way to move the logo to the left instead of the middle?

  • christie replied

    Sorry Thomas, but what isThe default page content of the Front page. ELMA used this content to show a short intro text. Stated in the documentation. Can't find it in the customizer menu, though.... (I thought that it must be the Gutenberg editor...)

    Attached files:  Screenshot 2019-10-15 at 22.44.29.png
      Screenshot 2019-10-15 at 22.49.21.png

  •  73
    Thomas replied

    That should clearly be the the box 'text below portfolio' that you have already mentioned below. Maybe Ellen oder Marc can confirm this?

  • christie replied

    It doesn't work, the word '-insights' shows up in the customizer, but is gone after publishing. (And I don't know where the word comes from...) The lines that I want to publish don't show up unfortunately.... 

  •  953
    Marc replied

    Hi Christie,

    please update the Zeitreise theme because of the following issue with your version: Bugfix Google Chrome Image Issue (Hawea, Neubau, Uku, Zeitreise)

    Best,
    Marc

  • christie replied

    Ok, I have to buy it again, because my link expired.... I hope it helps!!

  • christie replied

    Hi both, thank you so much for taking the time to help me! Updating the theme by buying it again helped!