Okay
  Public Ticket #2153981
PHP Version aktualisieren
Closed

Comments

  • Jule started the conversation

    Hallo liebe Elmastudio Gemeinde,

    ich nutze das Theme "Ubud" und wenn ich seit neuestem Beitragsbilder hochladen möchte, dann bekomme ich folgende Fehlermeldung: Die Antwort ist keine gültige JSON-Antwort.

    Ich hab erfahren, dass die PHP Version der Grund sein könnte. Meine Frage ist nun, wo ich diese aktualisieren kann?

    Viele Grüße,

    Jule.

  •  73
    Thomas replied

    Hallo Jule,

    ob du das selbst machen kannst oder musst, hängt davon ab, wo dein WordPress läuft. Bei IONOS (vormals 1&1) geht das zum Beispiel ganz einfach in der Hosting-Übersicht unter "PHP". Falls Du die Version nicht selbst höher setzen kannst, musst Du Dich eventuell direkt an Deinen Hoster wenden.

    Viele Grüße, Thomas

    Attached files:  17-09-_2019_21-08-11.png

  • Jule replied

    Hallo Thomas, über den Provider konnte ich das Problem lösen! Besten Dank! Jule.