Okay
  Public Ticket #2140035
Weta & MailChimp: Warning count(): Parameter must be an aray or an object…
Open

Comments

  • Sandra started the conversation

    Guten Morgen,

    ich habe mir auf meiner Website (php 7.3) mit eurem Widget von Weta eine Anmedlung für einen künftigen Newsletter per mailchimp angelegt und in mailchimp schon etliche Einstellungen vorgenommen.

    Als ich als krönenden Abschluss meinen Newsletter probeweise abonnieren wollte bekam ich angehängte Fehlermeldung - allerdings trotzdem die Confirmation mail und nach Bestätigung war ich auch Teil der Abonenntenliste. 

    Wo könnte der Grund für die Warnung liegen?

    Freundliche Grüße, Sandra Kaiser

    P.S.: Hier ist die Antwort des MailChimp Support - ich nutze keine Wufoo Plugin

    Hello Sandra,
    Thank you for reaching out to Mailchimp Support! I can definitely take a look into this with you.
    Looking over your website, it looks like you have our Mailchimp form, however it's included through a plug-in. Looking into your Form integrations, I am seeing that you have the Wufoo form, which I am assuming is the form integration plug-in you used to implement your form onto your website. Is this correct?
    If so, this form, while it is ours, is displaying an error from your plug-in as Mailchimp forms implemented directly from Mailchimp do not display this message. While I would like to help further, this is not something that we can troubleshoot much into since the error message is from your plug-in and not our own Mailchimp form. In order to get support regarding this concern, you need to contact Wufoo support for assistance understanding and resolving this error message, as we do not have insight on why it's happening.
    If you are not using the Wufoo plug-in, then if you can reply with how you got your form on your website, and if any additional coding was added to it, then we can look more into this with you.
    Best regards,
    Kale


    Attached files:  Mailchimp_Fehler_Bildschirmfoto 2019-09-03 um 10.27.27 Kopie.pdf

  •  863
    Marc replied

    Hallo Sandra,

    verwendest du dieses Plugin? https://wordpress.org/plugins/mailchimp/

    Dieses wird augenscheinlich nicht mehr gepflegt, so dass ich vermute, dass es tatsächlich ein Problem mit dem Plugin gibt. Wir verwenden immer dieses hier: https://wordpress.org/plugins/mailchimp-for-wp/

    Viele Grüße
    Marc

  • Sandra replied

    Vielen Dank für den Hinweis, Marc - daran könnte es liegen.
    Kennst du eine Möglichkeit, die diversen Einstellungen, die ich schon vorgenommen habe  - vor allem die Übersetzungen - auf das andere PlugIn zu übertragen?

    Viele Grüße von Sandra

  •  863
    Marc replied

    Hallo Sandra,

    dies ist vermutlich nicht ohne Weiteres möglich. Hierzu könntest du dich einmal an den Support des anderen Plugins wenden, ob diese für den Umzug zu ihnen eine Anleitung zur Verfügung haben.

    Viele Grüße
    Marc