Okay
  Public Ticket #2055724
Fehler nach PHP-Aktualisierung
Closed

Comments

  • Michael started the conversation

    Hallo,

    es gibt Fehler nach der Aktualisierung auf PHP 7.3.2:

    "Warning: Use of undefined constant remove_wp_generator - assumed 'remove_wp_generator' (this will throw an Error in a future version of PHP) in /home/www/wp-content/themes/meola/functions.php on line 31


    Warning: Cannot modify header information - headers already sent by (output started at /home/www/wp-content/themes/meola/functions.php:31) in /home/www/wp-admin/includes/misc.php on line 1196"

    Any help?

    Danke!

    Michael

  • Michael replied

    Bin zurück auf PHP 7.2.15 und es funktioniert wieder.

    Aber zukünftig?

    Michael

  •  73
    Thomas replied

    Hi Michael,

    ich kann nicht ganz folgen. In Zeile 31 der functions.php von Meola steht bei mir nur

    function load_fonts() {

    - und wie das die von Dir zitierten Fehler erzeugen soll, erschließt sich mir nicht. Hast Du die neueste Version des Themes installiert? In meinem Bundle datiert die nämliche functions.php vom 5.5.2017.

    Viele Grüße
    Thomas

  •  953
    Marc replied

    Hallo Michael,

    eine derartige Funktion wird in Meola nicht verwendet. Hast du individuelle Anpassungen direkt am Theme-Code vorgenommen? Des Weiteren verwendest du anscheinend die Version 1.0.2 des Themes. Die aktuelle Version ist die 1.0.5.

    Viele Grüße
    Marc

  • Michael replied

    Hallo Marc,

    vielen Dank!

    "verwendest du anscheinend die Version 1.0.2 des Themes. Die aktuelle Version ist die 1.0.5."

    Ich kann im Moment keine Aktualisierung einspielen, da mein Downloadlink nicht mehr funktioniert.

    Ich habe einen neuen bei elmastudio per Mail angefragt, aber bisher noch keine Antwort erhalten.

    Sit and wait :-)

    Grüße

    Michael

  •  953
    Marc replied

    Hallo Michael,

    ist der Download-Link evtl. bereits abgelaufen? Bei Kauf des Einzel-Themes oder Bundles erhältst du 12 Monate Zugriff auf die jeweils aktuellste Version des / der Themes. Nach diesen 12 Monaten müsstest du Theme / Bundle erneut kaufen um weitere 12 Monate Zugriff zu erhalten.

    Viele Grüße
    Marc

  • Michael replied

    Hallo Marc,

    ". Nach diesen 12 Monaten müsstest du Theme / Bundle erneut kaufen"

    Alles klar, danke!

    Grüße

    Michael