Okay
  Public Ticket #1239548
Widgetbereich verschwunden
Open

Comments

  • Dominik started the conversation

    Hallo zusammen, ich weiß nicht was passiert ist aber mir fehlt komplett der Widgetbereich, sowohl auf der öffentlichen Seite, als auch im Backend, der Menüpunkt ist im Adminbereich überhaupt nicht mehr vorhanden?

  •  115
    Marc replied

    Hallo Dominik,

    welche Änderungen hast du zuletzt vorgenommen? Kannst du uns einen Link zur betroffenen Seite zur Verfügung stellen? Erste Erkenntnisse kann ich evtl. so schon erhalten.

    Ist deine WordPress-Installation auf dem aktuellen Stand?

    Verwendest du die aktuelle Version von Uku?

    Prüfe bitte einmal ob eine Deaktivierung aller Plugins das Problem behebt.

    Viele Grüße
    Marc

  • Dominik replied

    Hallo Marc,

    erst einmal vielen Dank für deine Antwort, die Webseite habe ich doch hinterlegt? 

    Wenn nicht, kannst du dich hier reinklicken: www.mobilelifeblog.de

    Die von dir genannten Punkte habe ich schon ausgeführt, leider hat das nicht funktioniert. Ich habe zeitweise auch mal ein anderes Theme aktiviert, da werden mir die Widgets angezeigt.

    Und ja, das komplette System ist auf dem aktuellen Stand, es sei denn gestern kam ein Update :)

    Dominik

  •  115
    Marc replied

    Hallo Dominik,

    vielen Dank für den Link. Leider wird mir die hinterlegte Seite hier nicht angezeigt, daher vermutete ich, dass du keine angegeben hast. Sorry dafür, ich werde das näher untersuchen.

    Du hast im Customizer ausgewählt, dass deine Seite ohne Sidebar dargestellt werden soll. Daher wird dir der Widget-Menüpunkt im Customizer nicht dargestellt. Dieser wird nur eingeblendet, wenn die Seite, auf der du dich gerade befindest, einen aktiven Widget-Bereich darstellt.

    Im Dashboard unter Design → Widgets kannst du unabhängig vom Customizer Widgets in der Sidebar platzieren.

    Viele Grüße
    Marc

  • Dominik replied

    Hallo Marc,

    vielen Dank für die ausführliche Antwort. Den Punkt den du nennst, habe ich bewusst gewählt aber auch wenn ich es aktiviere, befindet sich kein Eintrag, wie du ihn im letzten Punkt nennst, das ist ja das seltsame. 

    Ich werde noch einmal selbst schauen und ggf. das Thema noch einmal neu installieren. 

    Dominik

  •  115
    Marc replied

    Hallo Dominik,

    wenn du magst, werfe ich einmal einen Blick ins Backend und schaue ob mir etwas auffällt. Dazu kannst du mir Zugangsdaten in einer als privat markierten Nachricht zukommen lassen.

    Viele Grüße
    Marc

  • Daniel replied

    Hallo Marc,

    ich habe seit ein paar Tagen nach mehreren Plugin-Updates scheinbar exakt das gleiche Problem in einer (von mehreren) Dorayaki-Installationen.

    Für mich möchte ich noch präzisieren, dass im Customizer der Widgetbereich nicht mehr sichtbar ist, unter Design/Widgets sind aber alle von mir verwendeten Widgets noch sichtbar.

    Danke für Unterstützung!

    Daniel

  •  115
    Marc replied

    Hallo Daniel,

    auch dir möchte ich anbieten, mir das Problem einmal aus der Nähe anzuschauen. Wenn du ein neues privates Ticket erstellst, kannst du mir einen Satz temporärer Zugangsdaten senden und ich werfe einen Blick auf dein Dashboard.

    Viele Grüße
    Marc

  • Dominik replied

    Wie kann man denn hier eine private Nachricht schreiben? Einfach das Häkchen "Private" setzen?